Some apps failing to load

Major incident Platform Apps
2026-09-09 10:43 PDT · 29 minutes

Updates

Update

Some apps are still experiencing loading errors due to the downstream provider.

September 9, 2026 · 11:16 PDT
Resolved

The issue with our downstream provider has been resolved and apps are coming back online.

September 9, 2026 · 11:12 PDT
Issue

An upstream issue with a client side dependency provider is causing some apps to fail to load. We are investigating.

We’ve come to understand the issue is more widespread and are updating this to a major incicent.

September 9, 2026 · 10:43 PDT

← Back