Builds are failing to complete their task

Minor incident Platform Chat Agents
2026-09-03 07:57 PDT · 2 hours, 7 minutes

Updates

Resolved

Our dependencies have now resolved and we are back operational

September 3, 2026 · 10:04 PDT
Monitoring

A downstream dependency is having availability issues, which is affecting some users. We are monitoring and will update the status once that dependency is resolved.

September 3, 2026 · 07:57 PDT

← Back