Microsoft Auth unavailable

Minor incident Platform Dashboard
2026-08-28 09:25 PDT · 4 hours, 17 minutes

Updates

Resolved

We identified a mis-attribution of Microsoft Entra account logins and shut down Microsoft authentication to GlideOS while we investigated.

We found no malicious activity and confirmed this was not an authentication issue with the platform but a bug in how we treated a very small number of logins to our own Glide corporate instance of GlideOS.

No customer organizations were affected and Microsoft authentication has been re-enabled. We thank you for your patience while we investigated.

August 28, 2026 · 12:45 PDT
Issue

Login to GlideOS with microsoft is currently unavailable.

August 28, 2026 · 09:25 PDT

← Back