Investigating issues prompting the AI Agent

Minor incident Platform Chat
2026-08-04 13:07 PDT · 39 minutes

Updates

Resolved

A fix has been deployed. If you have any more issues, contact support via the [User name]->’Get support’ link in the builder.

August 4, 2026 · 13:45 PDT
Update

We’ve identified the issue and are working on a fix now.

August 4, 2026 · 13:27 PDT
Issue

We’re investigating an issue related to prompting the AI Agent via chat.

August 4, 2026 · 13:07 PDT

← Back