We're investigating slow requests and agent connection issues

Major incident Platform Chat Agents Apps Dashboard
2026-07-30 07:33 PDT · 14 minutes

Updates

Resolved

This is now resolved.

July 30, 2026 · 07:47 PDT
Monitoring

We believe we have identified the root cause and have shipped a fix. We are monitoring the fix.

July 30, 2026 · 07:44 PDT
Issue

We’re investigating slow requests and agent connection issues. We aim to give another update in 15 minutes.

July 30, 2026 · 07:33 PDT

← Back