Issues accessing the builder

Minor incident Platform Chat Agents Dashboard
2026-07-27 10:03 PDT · 32 minutes

Updates

Resolved

The issue has been resolved. If the builder is not working, reload your browser session (ctrl-shift-R).

July 27, 2026 · 10:34 PDT
De-escalate

A fix has been deployed.

July 27, 2026 · 10:33 PDT
Update

A fix is being deployed now.

July 27, 2026 · 10:23 PDT
Update

We’ve identified the issue and are working on it now.

July 27, 2026 · 10:09 PDT
Issue

Engineering is looking into issue related to accessing the builder.

July 27, 2026 · 10:03 PDT

← Back