Users are unable to log in to GlideOS

Major incident Platform Chat Agents Apps Dashboard
2026-07-21 06:56 PDT · 18 minutes

Updates

Resolved

We are back and users are able to log in.

July 21, 2026 · 07:14 PDT
Monitoring

We believe we have recovered and we are continuing to monitor.

July 21, 2026 · 07:06 PDT
Investigating

We are investigating users being unable to login.

July 21, 2026 · 06:56 PDT

← Back