App preview in the builder doesn't always display
Minor incident
Platform
Dashboard
2026-07-08 18:47 PDT
· 1 hour, 33 minutes
Updates
Resolved
July 8, 2026 · 20:01 PDT
The authentication issues with preview in builder are resolved. There may be some intermittent occurrences that will be resolved on the next generative preview action. If you are still having trouble previewing apps correctly, please contact support.
Investigating
July 8, 2026 · 18:47 PDT
The team is investigating reports that the app preview in the builder doesn’t always display.
← Back
Glide OS