Platform unavailable due to downstream service outage
Major incident
Platform
Chat
Agents
Apps
Dashboard
2026-07-06 16:02 PDT
· 15 minutes
Updates
Resolved
July 6, 2026 · 16:16 PDT
Resolved — the downstream service has recovered and the platform is now fully available. We’ll continue monitoring to ensure stability.
Issue
July 6, 2026 · 16:02 PDT
Our primary service provider Cloudflare is experiencing an incident with Durable Objects:
https://www.cloudflarestatus.com/incidents/h7jkh4x3rm7n
← Back
Glide OS