Anthropic Model Outage

Major incident Platform Chat Agents
2026-06-23 07:20 PDT · 1 hour, 22 minutes

Updates

Resolved

Claude has resumed normal service.

June 23, 2026 · 08:41 PDT
Issue

Claude API is down, we are currently unable to route messages to them. This prevents the builder working. We are monitoring the situation and will update as things change.

June 23, 2026 · 07:44 PDT

← Back